Uploaded image for project: 'XNAT'
  1. XNAT
  2. XNAT-5922

The Advanced Search in CNDA is broken

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Not A Bug
    • Affects Version/s: 1.7.5.1
    • Fix Version/s: None
    • Component/s: None
    • Sprint:
      1.7.5.2 Point release
    • Rank:
      0|ii1njj:
    • Sprint:
      1.7.5.2 Point release

      Description

      When trying to use the "Advanced Search" feature in CNDA I am unable to see any options in the #1 Pivot Data-type drop down box. I am able to click on the drop down box and the size of the drop down box gets a little bit longer but the bottom part of it is blank.

      The link to the issue is:
      https://servicedesk.xnat.org/projects/CNDAHELP/queues/custom/3/CNDAHELP-2140

        Issue Links

          Activity

          gkgurney@wustl.edu Jenny Gurney added a comment -

          Need help from XNAT troubleshooting please. You can use cnda-dev-auto.

          gkgurney@wustl.edu Jenny Gurney added a comment -

          Believe this was caused by hash index corruption in the database. Recreation of indexes seems to have fixed.

          moore.c@wustl.edu Charlie Moore added a comment - - edited

          Was there just fixing of hash indices, or was tomcat also restarted? The concern would be that if it was actually a tomcat issue that fixed all of these caching issues, they could then re-emerge.


            People

            • Assignee:
              jrherrick@wustl.edu Rick Herrick
              Reporter:
              dhalim@wustl.edu Debbie Halim
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Agile