Uploaded image for project: 'XNAT'
  1. XNAT
  2. XNAT-4299

Selecting "Enabled" when creating new DICOM SCP Receiver does not display correctly

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.7
    • Component/s: Admin UI
    • Labels:
    • Sprint:
      Prebeta push
    • Rank:
      0|ii0umr:
    • Sprint:
      Prebeta push

      Description

      After creation, it shows up in the list as disabled.

        Activity

        Hide
        mfmckay@wustl.edu Mike McKay (Inactive) added a comment -

        Also resolved by my earlier fix.

        Removed enabled checkbox from modal. Their enabled status is configurable via the main DICOM Scp page.

        Show
        mfmckay@wustl.edu Mike McKay (Inactive) added a comment - Also resolved by my earlier fix. Removed enabled checkbox from modal. Their enabled status is configurable via the main DICOM Scp page.
        Hide
        moore.c@wustl.edu Charlie Moore added a comment -

        Yep, everything is working swimmingly now. Thanks, Mike!

        Show
        moore.c@wustl.edu Charlie Moore added a comment - Yep, everything is working swimmingly now. Thanks, Mike!

          People

          • Assignee:
            moore.c@wustl.edu Charlie Moore
            Reporter:
            moore.c@wustl.edu Charlie Moore
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Agile