Uploaded image for project: 'XNAT'
  1. XNAT
  2. XNAT-4276

User Authentication Methods don't work

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 1.7
    • Component/s: Admin UI
    • Labels:
    • Environment:

      xnat-dev01

    • Sprint:
      Prebeta push
    • Rank:
      0|ii0uvz:
    • Sprint:
      Prebeta push

      Description

      The XNAT (Internal) checkbox is marked unchecked even though that's what I'm using to login. Moreover, if I check LDAP, and enter the NRG LDAP information in the fields provided, the login page doesn't allow me to select LDAP as the login method.

        Activity

        Hide
        mfmckay@wustl.edu Mike McKay (Inactive) added a comment -

        I talked with Rick, and we will not be trying to get this in for beta. I have backend support for XNAT to pull LDAP Authentication from properties files which can be included in plugins.

        Show
        mfmckay@wustl.edu Mike McKay (Inactive) added a comment - I talked with Rick, and we will not be trying to get this in for beta. I have backend support for XNAT to pull LDAP Authentication from properties files which can be included in plugins.
        Hide
        moore.c@wustl.edu Charlie Moore added a comment -

        Section removed. Thanks, Mike!

        Show
        moore.c@wustl.edu Charlie Moore added a comment - Section removed. Thanks, Mike!

          People

          • Assignee:
            moore.c@wustl.edu Charlie Moore
            Reporter:
            moore.c@wustl.edu Charlie Moore
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Agile